Industrial Automation
Industrial Automation | Europe

myKnowledge

Main > Product Type > Software > Visualisation
Minimize Text   Default    Enlarge Text
 

Print
E-mail

What Is The CX-Supervisor and SYSMAC-SCS Dongles Compatibility?



Product

V4.1 USB Dongle (ME or PLUS)

V4.0 USB Dongle (ME or PLUS)

V3 USB Dongle (ME or PLUS)

V 2 USB Dongle (ME or PLUS)

V 1.3 USB Dongle

Hardlock Parallel port dongle

CX-Supervisor V4.1 Yes Yes *1 Yes *1 Yes *1 No *3 No *3

CX-Supervisor V4.0

Yes *2 Yes Yes *1 Yes *1 No *3 No *3

CX-Supervisor V3.x

Yes *2 Yes *2 Yes Yes No *3 No *3

CX-Supervisor V2.x

Yes *2

Yes *2

Yes *2

Yes

No *3

No *3

CX-Supervisor V1.3

N/A

N/A

N/A

N/A

Yes

Yes

CX-Supervisor V1.2,
CX-Supervisor V1.1,
CX-Supervisor V1.0

N/A

N/A

N/A

N/A

N/A

Yes

SYSMAC-SCS

N/A

N/A

N/A

N/A

N/A

Yes


*1 Old dongles (V4.0, V3 or V2) can be used with latest CX-Supervisor runtime but only to run respective project versions (e.g. V4.0, V3 or V2)
*2 Old Runtime software (V4.0, V3 or V2) can still be used with newest dongles
*3 CX-Supervisor version 2.0 and later do not operate with USB Dongles from version 1.3 or old parallel port dongles from older versions. You need to purchase a new runtime complete with a Machine Edition or PLUS Edition USB Dongle.




Comments (View All Comments / Add Comment)

Related Articles
No related articles found.
Created 2008-10-21
Modified 2021-10-13
Views 11573

 

You are not logged in.